Benvenuto! Accedi o registrati.

Login with username, password and session length

 
Advanced search

2.617 Posts in 527 Topics- by 791 Members - Latest Member: Luciano1976

26 Aprile 2018, 20:05:14
Forum TecnologieCreativeNMT: PopcornHour & HDXPCH - Programmi, modifiche, sviluppo NON FUNZIONA USCITA HDMI - AIUTO
Pages: [1]
Print
Author Topic: NON FUNZIONA USCITA HDMI - AIUTO  (Read 3644 times)
AIFAI
Nuovo arrivato
*
Posts: 6


View Profile
« on: 17 Settembre 2009, 23:06:14 »

 Huh Huh
CIAO A TUTTI
HO ACCESO IL MIO PHP A100 E LIMMAGINE TRAMITE HDMI E' VERDE CON NEVISCHIO IN FASE DI ACCENSIONE E POI SPARISCE - CON LA PRESA SCART SI VEDE - CHE FARE
HO RISETTATO L'IMPOSTAZIONE DI FABBRICA MA NULLA DA FARE...
VI PREGO  Cry Cry SUGGERITEMI QUALCOSA ... A PRESTO
AIFAI
Logged
TC
Amministratore
Utente senior
*****
Posts: 413



View Profile WWW
« Reply #1 on: 18 Settembre 2009, 08:03:13 »

Ciao,

Hai provato con diverse modalitÓ di uscita HDMI e con tutte risulta segnale verde?
Logged
AIFAI
Nuovo arrivato
*
Posts: 6


View Profile
« Reply #2 on: 18 Settembre 2009, 23:01:07 »

CIAO
GRAZIE PER LA RISPOSTA : HO PROVATO CON DIVERSE COMBINAZIONI HDMI - PERCHE' IN SCART FUNZIONE PERFETTAMENTE - APPENA INSERISCO IL CAVO HDMI ECCO FATTO  CHE IL NEVISCHIO APPARE -
HO RINSTALLATO L'ULTIMO UPGRADE DA USB , MA NULLA -
DITEMI, COSA PUO' ESSERE SUCCESSO -
HELP - GRAZIE
SALUTI
AIFAI
« Last Edit: 18 Settembre 2009, 23:08:55 by AIFAI » Logged
TC
Amministratore
Utente senior
*****
Posts: 413



View Profile WWW
« Reply #3 on: 21 Settembre 2009, 09:11:40 »

Ciao,

Se hai anche provato il recovery del firmware, potrebbe dipendere dall'unitÓ guasta.
Ti consiglio di contattare l'assistenza... :-(

TC
Logged
Pages: [1]
Print
Jump to: