Forum TecnologieCreative

NMT: PopcornHour & HDX => PCH - Risoluzione problemi => Topic started by: germanig on 30 Novembre 2011, 19:14:10



Title: problemi con il pch a-110
Post by: germanig on 30 Novembre 2011, 19:14:10
ciao mi potete aiutare oggi stavo vedendo tranquillamente un film, all'improvviso č andata via l'immagine come se il segnale hdmi fosse stato perso, pch morto, e la lucetta gialla del simbolo accensione a cominciato a lampeggiare ad intermittenza. Spento e riacceso pių volte, spina staccata, tasto reset spinto, batteria tampone levata e rimessa, ma niente  il problema persiste lampeggia sempre senza dare segni di vita. mi potete aiutare

grazie
Germano


Title: Re:problemi con il pch a-110
Post by: Owercraft on 16 Dicembre 2011, 22:30:26
Meno male che a te lampeggia.......... a me non da piu segni di vita!!!
Ho comprato a-300......
Comunque per il tuo problema vedi se riesci a risolvere con questa procedura

http://support.popcornhour.com/article.aspx?id=1053

In bocca al lupo


Title: Re:problemi con il pch a-110
Post by: xblastx on 18 Dicembre 2011, 16:34:31
http://www.digitaltek.net/forum/viewtopic.php?f=10&t=106

Provate a ripristinare il firmware.....


Title: Re:problemi con il pch a-110
Post by: germanig on 28 Dicembre 2011, 16:59:03
http://www.digitaltek.net/forum/viewtopic.php?f=10&t=106

Provate a ripristinare il firmware.....

non legge la usb con i file non da nessun segno di aggiornamento, in pių č richiesta la connessione component o composita che non ho?


Title: Re:problemi con il pch a-110
Post by: germanig on 14 Gennaio 2012, 18:52:16
niente non legge la penna usb e continua a lampeggiare la lucetta gialla dell'accensione